HomePortalFAQSearchRegisterMemberlistUsergroupsLog in

Share | 
 

 What HAMACHI version am I using?

Go down 
AuthorMessage
T3stizz

avatar

Number of posts : 6
Age : 35
Location : Rousse BG
Registration date : 2007-09-24

PostSubject: What HAMACHI version am I using?   Mon Oct 01, 2007 4:51 pm

mine is 1.0.1.1 - I can see games and mine games are seen but I don't know whether I can see all games!

So please let us write down all of the version known to work to some extend!
Back to top Go down
View user profile
coronel74

avatar

Number of posts : 56
Age : 55
Location : Venezuela
Registration date : 2007-09-22

PostSubject: Re: What HAMACHI version am I using?   Mon Oct 01, 2007 8:29 pm

i had played with last hamachi version 1.0.2.2 and game is perfect ...
no more settings ....
i use dedicated server of course ...
www.wiconline.ya.st server cheers

seach this server at = world in conflict / pass=wic
Back to top Go down
View user profile
Flin



Number of posts : 2
Age : 30
Location : Romania
Registration date : 2007-10-02

PostSubject: Re: What HAMACHI version am I using?   Tue Oct 02, 2007 6:50 pm

1.0.2.2 for me works great
Back to top Go down
View user profile
coronel74

avatar

Number of posts : 56
Age : 55
Location : Venezuela
Registration date : 2007-09-22

PostSubject: Re: What HAMACHI version am I using?   Wed Oct 03, 2007 9:38 am

definitly ....1.0.0.2 works great with Windows Xp Mad
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: What HAMACHI version am I using?   

Back to top Go down
 
What HAMACHI version am I using?
Back to top 
Page 1 of 1
 Similar topics
-
» Version 1.6 update
» What version of Ivanhoe is the strongest
» SCID New Version!!
» Critter new version?
» Fritz 5.32 - free version !

Permissions in this forum:You cannot reply to topics in this forum
World in Conflict ONLINE :: ENGLISH :: HAMACHI-
Jump to: